N, 2.02.2023

Mobiil-ID kasutajad peavad uuendama ID-kaardi tarkvara

BNS
Mobiil-ID kasutajad peavad uuendama ID-kaardi tarkvara
Facebook Messenger LinkedIn Twitter
Comments
DigiDoci tarkvara uuendamine on tarvilik.
DigiDoci tarkvara uuendamine on tarvilik. Foto: Mihkel Maripuu / Postimees

Riigi infosüsteemi ameti (RIA) teatel saab homsest ID-kaardi tarkvaras DigiDoc4 allkirjastada dokumente mobiil-ID-ga vaid siis, kui kasutaja on DigiDoc4 tarkvara uuendanud.

Kui arvuti pole DigiDoc4 tarkvara uuendamist automaatselt pakkunud, siis saab uusima, pärast 8. aprilli avalikustatud versiooni 4.2.1 alla laadida ID-kaardi veebilehelt.

MacOS-i kasutajad leiavad App Store'ist rakenduse DigiDoc4 Client. Kui arvutis on juba uus versioon, siis ei pea kasutaja rohkem samme astuma.

Uuendus puudutab vaid neid, kes kasutavad digiallkirja andmiseks DigiDoc4 tarkvara ja mobiil-ID-d. ID-kaardiga saab digiallkirja anda ka varasema DigiDoc4 versiooniga. Kui mobiil-ID kasutaja autendib end ja lisab allkirja e-teenuses, siis ta ei pea midagi tegema. Sellisel juhul vastutab e-teenuse omanik uuendamise eest.

DigiDoci tarkvara uuendamine on vajalik, sest usaldusteenuse pakkuja SK ID Solutions võtab 5. juunist kasutusele uue sertifikaadi ning see mõjutab kõiki mobiil-ID toega seotud teenuseid. Kui tarkvara kohe uuendada, siis ei mõjuta kasutajaid üleminek ühelt sertifikaadilt teisele.

Märksõnad
Tagasi üles